Dobrodošli na FOSS Srbija

Free and Opensource Srbija je skup entuzijasta i ljubitelja slobodnog i otvorenog koda. Cilj nam je okupiti sve istomišljenike na jednom mestu i stvoriti najveći globalni OpenSource projekat u Srbiji i šire!

  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

LinuxMint Cinnamon 19 - Problem posle ažuriranja

Discussion in 'Debian, LinuxMint, Ubuntu' started by Knez, 01.09.2018.

  1. Knez

    Korisnik

    Joined:
    12.02.2018
    Messages:
    98
    Likes Received:
    82
    Okruženje:
    Cinnamon
    Sistem:
    Mint
    Imam jedan mali problem, nakon ažuriranja Linux Minta, neke aplikacije nisu mi dostupne u prodavnici, recimo oko 30%, ono što sam primetio da nije mi dostupno je Steam, OpenShot, ttf-mscorefonts-installer, Uget.
     
    #1 Knez, 01.09.2018
    Last edited: 01.09.2018
    Miki likes this.
  2. Miki

    Saradnik Korisnik

    Joined:
    06.02.2016
    Messages:
    619
    Likes Received:
    438
    Okruženje:
    Mate
    Sistem:
    Debian
    A Flatpakovi jesu tu?
     
    Knez likes this.
  3. Knez

    Korisnik

    Joined:
    12.02.2018
    Messages:
    98
    Likes Received:
    82
    Okruženje:
    Cinnamon
    Sistem:
    Mint
    to je ok ali ne volim baš Flatpak aplikacije, mogu ih menjati sa tim, ali voleo bih da mi radi ova klasika, mislim da bude dostupna
     
    Miki likes this.
  4. Miki

    Saradnik Korisnik

    Joined:
    06.02.2016
    Messages:
    619
    Likes Received:
    438
    Okruženje:
    Mate
    Sistem:
    Debian
    Znam znam ni ja ih ne simpatisem bas (openshot 80mb vs 1345mb) nego sam proveravao do kog je modula u pitanju. Verovatno neki repo otiso ko zna.
     
    Knez likes this.
  5. Knez

    Korisnik

    Joined:
    12.02.2018
    Messages:
    98
    Likes Received:
    82
    Okruženje:
    Cinnamon
    Sistem:
    Mint
    A pazi ovo, prvi put kada sam instalirao radio je sve, i sve si mogao da instaliraš, a posle ažuriranja linux navedene nisi mogao da instaliraš, ali to nema veze sa repository koje sam ja dodao
     
    Miki likes this.
  6. Miki

    Saradnik Korisnik

    Joined:
    06.02.2016
    Messages:
    619
    Likes Received:
    438
    Okruženje:
    Mate
    Sistem:
    Debian
    Ja stvarno ne umem da ti pomognem, ali ovo je totalno čudno i nenormalno ponašanje. Pogotovo za "beginner" distro.
     
    Knez likes this.
  7. Knez

    Korisnik

    Joined:
    12.02.2018
    Messages:
    98
    Likes Received:
    82
    Okruženje:
    Cinnamon
    Sistem:
    Mint
    Miki bio si upravu otišao je repo ali sa osnovnog izvora, sigurno ga nisu ažurirali
    rešio sam problem, došao na ideju da dodam novi izvor dodatno i da promenim na neki drugi osnovni izvor
    deb Index of /ubuntu bionic main universe
    sada radi ekstra, bez nijedne greške
    imao sam problem sa instaliranje Gimp 2.10, sada je i on upao da se instalira
     

    Attached Files:

    #7 Knez, 04.09.2018
    Last edited: 04.09.2018
    Miki likes this.
  8. stepski vuk

    Korisnik

    Joined:
    09.09.2016
    Messages:
    123
    Likes Received:
    68
    Location:
    Aleksandrovac-Župa
    Okruženje:
    Deepin
    Sistem:
    Ostalo
    da li si uspeo da instaliras G'MIC?
     
  9. Knez

    Korisnik

    Joined:
    12.02.2018
    Messages:
    98
    Likes Received:
    82
    Okruženje:
    Cinnamon
    Sistem:
    Mint
    da može gmic
     

    Attached Files:

  10. stepski vuk

    Korisnik

    Joined:
    09.09.2016
    Messages:
    123
    Likes Received:
    68
    Location:
    Aleksandrovac-Župa
    Okruženje:
    Deepin
    Sistem:
    Ostalo
    Ja sam imao problema u Deepinu da instaliram gmic, ali sam posle iščitavanja nekoliko stranica pronasao resenje:)
     
    Knez likes this.
  11. Knez

    Korisnik

    Joined:
    12.02.2018
    Messages:
    98
    Likes Received:
    82
    Okruženje:
    Cinnamon
    Sistem:
    Mint
    Ja samo onom gore što sam naveo hahaha sitnica 30% programa nisam mogao da instaliran i gimp koji je bio na 2.8 nisam mogao da ažuriram jer mi je pravio grešku