Dobrodošli na FOSS Srbija

Free and Opensource Srbija je skup entuzijasta i ljubitelja slobodnog i otvorenog koda. Cilj nam je okupiti sve istomišljenike na jednom mestu i stvoriti najveći globalni OpenSource projekat u Srbiji i šire!

  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

LinuxMint Wine: held broken packages

Discussion in 'Debian, LinuxMint, Ubuntu' started by bojan.1995, 19.01.2019.

  1. bojan.1995

    Korisnik

    Joined:
    04.10.2015
    Messages:
    157
    Likes Received:
    15
    Okruženje:
    Mate
    Sistem:
    Mint
    Celo popodne resavam problem, napredak je minimalan, sve se vrti u krug:

    Dobijao sam ovu gresku nakon instalacije sa sajta i sa synapticom...
    Probao reinstall par puta i nekako uspeh sa synapticom da instaliram 64-bit
    ali kad odem u Mint Menu nema mi Wine Gui.

    Odem u Terminal i ukucam winecfg i izbaci gresku da wine32 fali odem u synaptic i on izbaci gresku da su packages broken.



    Probam ovako:
    Code:
    root@host:~# apt-get install wine32
    Reading package lists... Done
    Building dependency tree       
    Reading state information... Done
    Some packages could not be installed. This may mean that you have
    requested an impossible situation or if you are using the unstable
    distribution that some required packages have not yet been created
    or been moved out of Incoming.
    The following information may help to resolve the situation:
    
    The following packages have unmet dependencies:
    wine32:i386 : Depends: libc6:i386 (>= 2.17) but it is not going to be installed
                   Depends: libwine:i386 (= 3.0-1ubuntu1) but it is not going to be installed
    E: Unable to correct problems, you have held broken packages.